Delayed Celo (CGLD) Deposits and Withdrawals
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Jul 16, 2022 - 13:01 PDT
Update
We are continuing to investigate this issue.
Posted Jul 13, 2022 - 17:37 PDT
Investigating
We are currently investigating this issue.
Posted Jul 13, 2022 - 17:32 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2022 - 17:32 PDT