Degraded performance
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Sep 07, 2021 - 10:46 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 07, 2021 - 10:24 PDT
Investigating
Coinbase is experiencing a partial outage where some orders are failing due to high volume. Several fixes are in progress.
Posted Sep 07, 2021 - 09:55 PDT
This incident affected: Coinbase - Website, Coinbase - Mobile, and Coinbase - API.