Delayed Transactions (XLM)

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted Jun 01, 2023 - 17:33 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 01, 2023 - 17:32 PDT

Investigating

Sends are delayed for Stellar (XLM). While we work on a fix, your funds remain secure.
Posted Jun 01, 2023 - 17:27 PDT
This incident affected: Digital Currencies (Stellar).