Delayed ETH + ERC-20 Sends and Receives
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted May 01, 2020 - 12:50 PDT
Investigating
We are currently investigating this issue.
Posted May 01, 2020 - 11:04 PDT
This incident affected: Digital Currencies (Ethereum, 0x, Basic Attention Token, USD Coin, Augur REP, DAI, Chainlink, Orchid, Kyber Network).