Delays in sends and receives
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted about 2 months ago. May 28, 2019 - 04:15 PDT
Update
We've resolved the issue for all currencies except BCH. All other currencies are now sending and receiving normally. We are continuing to work on resolving the issue with BCH.
Posted about 2 months ago. May 28, 2019 - 01:13 PDT
Identified
We've identified the issue and are working on a fix.
Posted about 2 months ago. May 28, 2019 - 00:52 PDT
Investigating
We're investigating delays in sends and receives. We will share updates as we have them.
Posted about 2 months ago. May 28, 2019 - 00:28 PDT
This incident affected: Digital Currencies (Bitcoin, Bitcoin Cash, Ethereum, Ethereum Classic, Litecoin, 0x, Basic Attention Token, USD Coin, Zcash, XRP, Stellar, Augur REP, DAI).