We're investigating inconsistent difficulties adding Coinbase Card to Apple Pay & Google Wallet
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Mar 04, 2022 - 10:35 PST
Investigating
We're investigating inconsistent difficulties adding Coinbase Card to Apple Pay & Google Wallet"
Posted Mar 04, 2022 - 09:49 PST
This incident affected: Coinbase Card.