Transaction Delays
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted 9 months ago. Jan 09, 2018 - 09:51 PST
Monitoring
We have cleared our transaction backlog, and sends are no longer delayed for any asset. We will continue to monitor for stability and provide updates if any delays are expected.

In some cases, certain customers may experience a security delay on their transaction as a precaution, but can remove this delay by following the instructions in the message they receive.
Posted 10 months ago. Jan 07, 2018 - 12:50 PST
Identified
Due to high transaction volumes, we are currently working through a backlog of outgoing BTC and ETH transactions. Customers sending these assets from Coinbase to an external address may experience a delay before the transaction appears on the blockchain. Deposits, buys, and sells are unaffected by this incident.

Customers should anticipate the following wait times:
- BTC: up to 72 hours
- ETH: up to 5 hours (reduced from 12–36 hours)

Our team is working to add resources and optimize our system so that we can process transactions more quickly. We apologize for any inconvenience this may cause.
Posted 10 months ago. Jan 04, 2018 - 13:07 PST