Delayed Sends and Receives - on Flow-mainnet

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted Jan 11, 2026 - 00:44 PST

Investigating

We are aware that some users may experience delays in sends and receives on Flow Network. Your funds are safe.
Posted Jan 10, 2026 - 20:13 PST