DESO - Delayed Sends & Receives
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Jul 23, 2024 - 12:58 PDT
Identified
We are aware that some users may be experiencing delayed sends and receives for Decentralized Social (DESO) due to Deso network congestion. Buys, Sells, and Fiat withdrawals/deposits are not affected.
Posted Jul 23, 2024 - 09:03 PDT
Investigating
We are aware that some users may be experiencing delayed sends and receives for Decentralized Social (DESO). Buys, Sells, and Fiat withdrawals/deposits are not affected. We are investigating this issue and will provide an update shortly. Rest assured, your funds are safe.
Posted Jul 22, 2024 - 20:11 PDT