Solana Network - Delayed Sends
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Jan 29, 2025 - 18:49 PST
Investigating
We are aware that some users may be experiencing delayed sends for assets on the Solana network. Buys, Sells, and Fiat withdrawals/deposits are not affected. We are investigating this issue and will provide an update shortly.
Posted Jan 29, 2025 - 18:06 PST
This incident affected: Digital Currencies (Solana).