Ethereum and ERC20 Send and Receives delayed, Ethereum network undergoing upgrade.
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Jan 02, 2020 - 00:51 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 02, 2020 - 00:18 PST
This incident affected: Coinbase - Website, Coinbase - Mobile, Coinbase - API and Digital Currencies (Ethereum, 0x, Basic Attention Token, USD Coin, Augur REP, DAI, Chainlink, Orchid).