Coinbase.com is experiencing connectivity issues
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted May 12, 2022 - 11:54 PDT
Update
We are continuing to monitor for any further issues.
Posted May 12, 2022 - 11:09 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 12, 2022 - 11:01 PDT
Investigating
We are currently investigating this issue.
Posted May 12, 2022 - 10:19 PDT
This incident affected: Coinbase - Website, Coinbase - Mobile, Coinbase - Advanced Trade, and Coinbase - API.