Solana Network-Wide Degraded Performance
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted May 02, 2022 - 07:14 PDT
Investigating
We are currently investigating this issue.
Posted Apr 30, 2022 - 14:01 PDT
This incident affected: Coinbase - Website, Coinbase - Mobile, and Coinbase - Advanced Trade.