Intermittent issues on coinbase.com
Incident Report for Coinbase
Resolved
We've identified and resolved the issue. All systems are operating normally.
Posted Mar 04, 2020 - 06:35 PST
Investigating
We're investigating issues with account displays and trades on Coinbase.com. Our mobile apps are unaffected.
Posted Mar 04, 2020 - 06:26 PST
This incident affected: Coinbase - Website.