Coinbase.com is experiencing connectivity issues
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Apr 25, 2022 - 01:51 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 25, 2022 - 01:31 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 25, 2022 - 01:21 PDT
Investigating
We are currently investigating this issue.
Posted Apr 25, 2022 - 01:13 PDT
This incident affected: Coinbase - Website, Coinbase - Mobile, Coinbase - Advanced Trade, and Coinbase - API.