The Coinbase systems upgrade has been postponed, and will no longer be on Saturday, August 2, 2025 as previously announced. Coinbase services will be operating as normal on that date.
A new maintenance date/time will be shared in the coming weeks. Thank you for your understanding.
Posted Aug 02, 2025 - 17:32 PDT
Update
The Coinbase systems upgrade has been postponed, and will no longer be on Saturday, August 2, 2025 as previously announced. Coinbase services will be operating as normal on that date.
A new maintenance date/time will be shared in the coming weeks. Thank you for your understanding.
Posted Jul 28, 2025 - 16:38 PDT
Update
UPDATE: The Coinbase systems upgrade has been moved to Saturday, August 2, 2025 at approximately 7am PT. We expect this to take up to four hours, however this estimated time is subject to change. During this period, trading on Coinbase.com (Simple and Advanced Trade), deposits and withdrawals, transfers out of Coinbase and use of Coinbase Card will be unavailable. Transfers into Coinbase may be delayed. Staking and unstaking (all assets) and wrapping/unwrapping ETH will be temporarily unavailable during this time. Coinbase One subscription payments processing and benefit payouts will be delayed and some benefits temporarily affected. Adding collateral, opening new loans, repayment or borrowing more through Crypto-Backed Loans will be temporarily unavailable. However, you will still be able to access your account during this upgrade. We appreciate your patience.
Posted Jul 03, 2025 - 09:41 PDT
Scheduled
Coinbase is set to undergo a scheduled upgrade at approximately 7:00 AM PT on Saturday, July 19. We expect this to take up to three hours, however this estimated time is subject to change. During this period, trading on Coinbase.com (Simple and Advanced Trade), deposits and withdrawals, transfers out of Coinbase and use of Coinbase Card will be unavailable. Transfers into Coinbase may be delayed. However, you will still be able to access your account during this upgrade. We appreciate your patience.