Delayed Transactions (Cosmos)

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted Nov 20, 2023 - 11:20 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 20, 2023 - 11:07 PST

Investigating

Sends & receives are delayed for Cosmos (ATOM). While we work on a fix, your funds remain secure.
Posted Nov 20, 2023 - 09:58 PST
This incident affected: Digital Currencies (Cosmos).