Solana Network-Wide Degraded Performance
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Jan 11, 2022 - 11:39 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 07, 2022 - 13:17 PST
Update
We are continuing to investigate this issue.
Posted Jan 07, 2022 - 08:55 PST
Investigating
Withdrawals may fail but can be retried. We are monitoring the situation and will update when the network becomes healthy.
Posted Jan 07, 2022 - 08:52 PST
This incident affected: Digital Currencies (Solana).