POL Transaction Delay

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted Jun 15, 2025 - 05:30 PDT

Update

We are now aware that all assets on Polygon chain are impacted.
Posted Jun 15, 2025 - 04:19 PDT

Update

We are continuing to investigate this issue.
Posted Jun 15, 2025 - 04:16 PDT

Update

We are continuing to investigate this issue.
Posted Jun 15, 2025 - 03:31 PDT

Investigating

We are aware that some users may experience delays in buy, sell, convert, transactions for all assets in Polygon on web and mobile due to network congestion/increased, network errors. Buys, Sells, and Fiat withdrawals/deposits are not affected. Your funds are safe.
Posted Jun 15, 2025 - 03:30 PDT
This incident affected: Digital Currencies (Polygon).