Instant US Bank Account Withdrawals Outage
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Jul 08, 2022 - 03:40 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 08, 2022 - 03:07 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 08, 2022 - 02:58 PDT
Investigating
We are currently investigating a temporary issue with US Bank Account *Instant* Withdrawals. We are in contact with our payment processing partner regarding this issue.
Note that Standard US Bank Account Withdrawals are still operational.
Posted Jul 08, 2022 - 02:10 PDT
This incident affected: Payment Methods (US Bank Accounts).