Delayed BASE network transactions
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Mar 15, 2024 - 15:55 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 15, 2024 - 13:37 PDT
Investigating
We are aware that some users may be experiencing delayed sends and receives for assets on the Base network. We are investigating this issue and will provide an update shortly. Rest assured, your funds are safe.
Posted Mar 15, 2024 - 13:13 PDT