Issue with Coinbase One Credit Card Referrals

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted Nov 13, 2025 - 07:28 PST

Investigating

We are currently investigating an issue affecting the Coinbase One Credit Card referral program. Referred users may encounter an error when attempting to access referral links. Our team is actively working on a resolution, and we expect the issue to be resolved within the next 15 minutes. We apologize for the inconvenience and appreciate your understanding.
Posted Nov 13, 2025 - 06:36 PST