Delayed Sends/ Receives - Sui Network

Incident Report for Coinbase

Identified

The issue has been identified and a fix is being implemented. For updates, please check the Sui Status page: https://status.sui.io/
Posted Jan 14, 2026 - 08:00 PST

Investigating

We are aware that some users may experience delays in sends and receives due to a network outage. Buys, Sells, and Fiat withdrawals/deposits are not affected. Your funds are safe.
Posted Jan 14, 2026 - 07:28 PST