Buys/Sells Temporarily Unavailable
Incident Report for Coinbase
Resolved
This incident has been resolved. Buys/sells were temporarily unavailable between approximately 3:49 p.m. and 4:06 p.m. PST. We apologize for any inconvenience this may have caused.
Posted 4 months ago. Jan 16, 2018 - 17:24 PST
Monitoring
Buys and sells have been re-enabled and we're monitoring for stability. They were temporarily offline due to related GDAX downtime.
Posted 4 months ago. Jan 16, 2018 - 16:29 PST
Investigating
Buys and sells are temporarily unavailable. Our team is investigating the issue and will have them restored as soon as possible.
Posted 4 months ago. Jan 16, 2018 - 16:03 PST