Lightning Network Outage
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted May 06, 2024 - 19:30 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 06, 2024 - 19:30 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 06, 2024 - 14:18 PDT
Investigating
The lightning network is currently experiencing an outage on Coinbase.com. Due to this, transactions on the Lightning network will fail. Customers can retry their transaction once this has been resolved or send on another network. We are investigating this issue. Your funds are safe.
Posted May 06, 2024 - 12:56 PDT