ACH withdrawals, deposits, and buys failures
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Oct 02, 2022 - 09:41 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 02, 2022 - 09:24 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 02, 2022 - 05:23 PDT
Update
We are continuing to investigate this issue.
Posted Oct 02, 2022 - 05:22 PDT
Update
We are continuing to investigate this issue.
Posted Oct 02, 2022 - 05:21 PDT
Investigating
We are currently unable to take payments or make withdrawals involving US bank accounts. Our team is aware of this issue and is working on getting everything back to normal as soon as possible. You may use a debit card or PayPal account to make direct buys on your account should you wish.
Posted Oct 02, 2022 - 03:57 PDT
This incident affected: Payment Methods (US Bank Accounts).