Delayed Transactions - Polygon
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted May 26, 2023 - 20:37 PDT
Update
We are continuing to work on a fix for this issue.
Posted May 23, 2023 - 13:02 PDT
Identified
We've identified the issue causing prolonged send / receive delays for Polygon (MATIC). We are working on a solution as quickly as possible, but we do expect delays to continue in the meantime.
Posted May 23, 2023 - 13:00 PDT
This incident affected: Dapp (Dapp wallet) and Digital Currencies (Polygon).