Display issue - Predictions

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted Mar 24, 2026 - 06:47 PDT

Update

We’re aware of an issue affecting customers whose contracts settled between 12:00 AM PDT Friday and 12:00 PM PDT Saturday. Impacted customers may incorrectly see negative balances in Predictions and may be unable to open new positions. Our team is investigating and working to resolve this. We’ll provide an update shortly.
Posted Mar 23, 2026 - 07:43 PDT

Investigating

Some users may be seeing incorrect balance displays within Predictions. This is a display error only. Your funds are safe. We’re working on this issue and will provide updates as soon as possible.
Posted Mar 23, 2026 - 06:47 PDT