Degraded performance

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted May 07, 2025 - 09:56 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 07, 2025 - 09:46 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 07, 2025 - 09:45 PDT

Update

We are continuing to investigate this issue.
Posted May 07, 2025 - 09:31 PDT

Investigating

We are aware that some users may be experiencing latency or degraded performance on Coinbase mobile app and web. Our team is investigating this issue and will provide an update shortly. Your funds are safe.
Posted May 07, 2025 - 09:30 PDT
This incident affected: Coinbase - Website, Coinbase - Mobile and Coinbase - Advanced Trade (Spot, Futures, Perpetual Futures).