Degraded Performance (ETH / ERC20)
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted May 17, 2023 - 08:22 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 17, 2023 - 08:14 PDT
Investigating
We're experiencing increased canceled transactions for ETH / ERC-20. Your funds are safe while our teams work on a fix.
Posted May 17, 2023 - 07:42 PDT
This incident affected: Digital Currencies (Ethereum, USD Coin).