ID document verifications are delayed
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 31, 2018 - 21:00 PST
Update
A fix has been implemented and we are monitoring the results
Posted 3 months ago. Jan 22, 2018 - 14:25 PST
Update
ID document verification is delayed for some customers due to high traffic. We are working on reducing delays.
Posted 5 months ago. Dec 09, 2017 - 17:16 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Dec 07, 2017 - 20:11 PST
Identified
Identity verification is failing to complete for a significant number of customers due to high traffic. We are working on restoring services as soon as possible.
Posted 5 months ago. Dec 07, 2017 - 14:08 PST
Monitoring
We are now serving all customers and are stable. We will continue to monitor our systems.
Posted 5 months ago. Dec 07, 2017 - 14:05 PST
Identified
Identity verification is failing to complete for a significant number of customers due to high traffic. We are working on restoring services as soon as possible.
Posted 5 months ago. Dec 07, 2017 - 08:18 PST
Monitoring
ID Verifications are working again, we will continue monitoring.
Posted 5 months ago. Dec 07, 2017 - 06:54 PST
Investigating
We are currently investigating, if you need to upload ID documents, please try again later.
Posted 5 months ago. Dec 07, 2017 - 06:39 PST