Network Connectivity Issues
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Nov 08, 2022 - 13:59 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 08, 2022 - 12:08 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 08, 2022 - 11:09 PST
Investigating
We’re currently experiencing network connection issues for Coinbase.com web and mobile. This could result in difficulty signing in and slow loading across web and mobile. We're currently investigating the issue to fix.
Posted Nov 08, 2022 - 10:03 PST
This incident affected: Coinbase - Website, Coinbase - Mobile, and Coinbase - Advanced Trade.