We're currently experiencing degraded performance for Coinbase.com on both web and app.

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted Oct 13, 2022 - 15:54 PDT

Investigating

We are currently investigating this issue.
Posted Oct 13, 2022 - 11:43 PDT