Delayed Sends/Receives
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Mar 27, 2024 - 18:05 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2024 - 13:39 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 27, 2024 - 13:39 PDT
Investigating
We are aware that some users may be experiencing delayed sends and receives on Base, Polygon, and Kava networks. Buys, sells, and fiat withdrawals/deposits are not impacted. We are investigating this issue. Rest assured, your funds are safe.
Posted Mar 27, 2024 - 12:20 PDT
This incident affected: Digital Currencies (Polygon).