Degraded performance - Sends

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted Oct 11, 2025 - 16:21 PDT

Update

We have implemented a fix and are closely monitoring the situation to ensure full recovery. Thank you for your patience.
Posted Oct 11, 2025 - 16:09 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 11, 2025 - 14:53 PDT

Investigating

We are aware that some users may be experiencing latency or degraded performance on Sends. Our team is investigating this issue and will provide an update shortly. Your funds are safe.
Posted Oct 11, 2025 - 14:33 PDT