Simple and Advanced Trade Degraded
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted May 15, 2023 - 13:00 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 15, 2023 - 12:57 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 15, 2023 - 12:50 PDT
Update
We have confirmed that Advanced Trade is not impacted. Simple trade is still degraded and our teams are continuing to work toward a fix.
Posted May 15, 2023 - 12:41 PDT
Investigating
We are aware that some customers are having issues trading on Coinbase.com with Simple and Advanced trade. Our teams are investigating the root cause to fix ASAP.
Posted May 15, 2023 - 12:38 PDT
This incident affected: Coinbase - Website, Coinbase - Mobile, and Coinbase - API.