Coinbase.com Performance Issues
Incident Report for Coinbase
Resolved
We've fixed the performance issue - transactions and notification emails are no longer delayed.
Posted Feb 16, 2017 - 19:29 PST
Investigating
We're experience some performance issues, and some customers may notice that transactions and notification emails are delayed. The response team is investigating.
Posted Feb 16, 2017 - 18:26 PST