USDC:USD conversions
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Mar 13, 2023 - 07:02 PDT
Monitoring
USDC:USD conversions have been fully reinstated and are now operating as normal.
Posted Mar 13, 2023 - 06:51 PDT
Investigating
We are temporarily pausing USDC:USD conversions over the weekend while banks are closed. These conversions rely on USD transfers from the banks that clear during normal banking hours. We plan to re-open conversions on Monday. Your assets remain safe & available for on-chain sends.
Posted Mar 10, 2023 - 19:46 PST
This incident affected: Digital Currencies (USD Coin).