Ethereum transactions offline
Incident Report for Coinbase
Resolved
Ethereum transactions are now processing as normal, and all services on GDAX and Coinbase are 100% operational.
Posted Aug 22, 2016 - 13:01 PDT
Monitoring
Ethereum transactions are now processing. As they catch up we will continue to monitor.
Posted Aug 22, 2016 - 12:03 PDT
Identified
Ethereum transactions are still offline. Our team has identified the issue and we anticipate Ethereum transactions will start processing soon.
Posted Aug 22, 2016 - 11:15 PDT
Update
Ethereum transactions are still offline at this time. Our team continues to work on a resolution.
Posted Aug 22, 2016 - 10:44 PDT
Investigating
Ethereum deposits and withdrawals are currently offline for both Coinbase and GDAX. Our team has identified the problem and is working to resolve.
Posted Aug 22, 2016 - 10:25 PDT