Degraded Performance - Card Withdrawals

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted Aug 14, 2026 - 22:57 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 14, 2026 - 22:57 PDT

Investigating

Some users may currently be unable to withdraw funds using their debit or credit card. Our team is working on this issue and will provide an update shortly. Please try withdrawing using other alternative payment methods. Your funds are safe.
Posted Aug 14, 2026 - 22:35 PDT
This incident affected: Payment Methods (Credit & Debit Cards).