Delayed Transactions (BCH)
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted May 15, 2023 - 23:55 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 15, 2023 - 23:55 PDT
Investigating
Sends/receives are delayed for Bitcoin Cash (BCH). While we work on a fix, your funds remain secure.
Posted May 15, 2023 - 17:28 PDT
This incident affected: Digital Currencies (Bitcoin Cash).