Disabled Polkadot (DOT) deposits and withdrawals
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Jun 17, 2021 - 19:55 PDT
Investigating
Deposits and withdrawals are currently disabled for DOT. While we work on a fix, your funds remain secure on Coinbase.
Posted Jun 17, 2021 - 05:29 PDT
This incident affected: Digital Currencies (Polkadot).