Edit order via REST API is temporarily unavailable
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Dec 26, 2023 - 18:20 PST
Investigating
We are currently investigating this issue.
Posted Dec 18, 2023 - 10:32 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 14, 2023 - 12:24 PST
Update
We are continuing to investigate this issue.
Posted Dec 01, 2023 - 18:15 PST
Investigating
Order edits via REST API are temporarily unavailable.
Posted Dec 01, 2023 - 18:06 PST
This incident affected: Coinbase - Advanced Trade (Spot).