Issues with crypto sends and fiat withdrawals on web
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 07, 2019 - 16:34 PST
Investigating
We are investigating known issues with crypto sends and fiat withdrawals. Please use the mobile apps if you experiencing issues.
Posted 3 months ago. Jan 07, 2019 - 16:09 PST
This incident affected: Coinbase - Website.