Solana (Sol) Delayed Sends and Receives
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Sep 26, 2022 - 02:30 PDT
Investigating
We are currently investigating this issue.
Posted Sep 26, 2022 - 00:08 PDT
This incident affected: Digital Currencies (Solana).