Degraded Performance for Buy, Sell, and Simple trade
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted May 24, 2023 - 11:38 PDT
Monitoring
A fix has been implemented and we're seeing error rates drop significantly. We'll continue to monitor until full resolution.
Posted May 24, 2023 - 11:22 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 24, 2023 - 11:09 PDT
Investigating
We're investigating an increase in error screens when attempting to buy, sell, or use Simple trade on Coinbase.com (web and mobile). We have all hands on deck to investigate root cause and fix ASAP.
Posted May 24, 2023 - 11:01 PDT
This incident affected: Coinbase - Website and Coinbase - Mobile.