PLA Suspended Trading and Transfers
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Mar 19, 2024 - 09:27 PDT
Monitoring
In light of recent updates involving the use of "Pause" functionality on the PlayDapp (PLA) smart contract, we have suspended trading and transfers of PLA across coinbase.com, Coinbase Prime, Advanced Trade and Coinbase Exchange.

We will continue to monitor developments related to PLA from the issuer and update our customers as more information becomes available.

Learn more: https://x.com/playdapp_io/status/1757355457562480653?s=20
Posted Feb 13, 2024 - 18:03 PST
This incident affected: Coinbase - Advanced Trade (Spot).