Coinbase.com is experiencing degraded performance
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Feb 11, 2021 - 00:08 PST
Investigating
We're investigating delays when customers purchase or sell digital assets on Coinbase. We will provide an update when we have more information. Sends and receives are not affected.
Posted Feb 10, 2021 - 22:38 PST
This incident affected: Coinbase - Website, Coinbase - Mobile, and Coinbase - API.