Degraded new user sign-up experience

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted Jul 24, 2024 - 12:28 PDT

Investigating

We are aware that customers may be unable to create new accounts on Coinbase.com and Coinbase commerce. This does not impact existing customers. Rest assured, your funds are safe, and we are working on a fix.
Posted Jul 24, 2024 - 12:23 PDT