SOL - Elevated Crypto Send Failures
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Apr 15, 2024 - 07:38 PDT
Identified
Due to network congestion on the Solana network, sends may experience intermittent failures. If your transaction is not confirmed by the network, please wait or initiate your transaction again.
Posted Apr 09, 2024 - 04:23 PDT
Investigating
We are aware that some users may be experiencing delayed sends for SOL (Solana). Buys, Sells, and Fiat withdrawals/deposits are not affected. We are investigating this issue and will provide an update shortly. Rest assured, your funds are safe.
Posted Apr 08, 2024 - 16:14 PDT
This incident affected: Digital Currencies (Solana).